Fotos Amy About Us
Copyright & Impressum
Birthday wish list
OPML Podcasts

Last Comments

William (YouTube like flas…): Thanks for this awesome p…
pikavippi (blootube-wide upd…): Hi, Cool!
ManagementBoy (Version 2.0 of Wi…): @Lowsky: You are right, m…
Lowsky (Version 2.0 of Wi…): I like the theme, but you…
ManagementBoy (Update for Willi …): @ML: Absolutely correct. …
ML (Update for Willi …): Cannot seem to extract th…
ManagementBoy (blootube-ng gets …): @Jeremy: I will be provid…
Jeremy (blootube-ng gets …): MythTV 0.24 has the abili…
ManagementBoy (Update for Willi …): @jamatik: the OSD is stil…
jamatik (Update for Willi …): like bando-blue, some iss…

Archives

01 Jul - 31 Jul 2006
01 Aug - 31 Aug 2006
01 Sep - 30 Sep 2006
01 Oct - 31 Oct 2006
01 Nov - 30 Nov 2006
01 Dec - 31 Dec 2006
01 Jan - 31 Jan 2007
01 Feb - 28 Feb 2007
01 Apr - 30 Apr 2007
01 May - 31 May 2007
01 Aug - 31 Aug 2007
01 Dec - 31 Dec 2007
01 Jan - 31 Jan 2008
01 Mar - 31 Mar 2008
01 Apr - 30 Apr 2008
01 Jun - 30 Jun 2008
01 Jul - 31 Jul 2008
01 Aug - 31 Aug 2008
01 Sep - 30 Sep 2008
01 Oct - 31 Oct 2008
01 Dec - 31 Dec 2008
01 Jan - 31 Jan 2009
01 Feb - 28 Feb 2009
01 Mar - 31 Mar 2009
01 Apr - 30 Apr 2009
01 Aug - 31 Aug 2009
01 Oct - 31 Oct 2009
01 Nov - 30 Nov 2009
01 Jan - 31 Jan 2010
01 Feb - 28 Feb 2010
01 Mar - 31 Mar 2010
01 Apr - 30 Apr 2010
01 May - 31 May 2010
01 Jun - 30 Jun 2010
01 Aug - 31 Aug 2010
01 Sep - 30 Sep 2010
01 Oct - 31 Oct 2010
01 Nov - 30 Nov 2010
01 Dec - 31 Dec 2010
01 Jan - 31 Jan 2011
01 Feb - 28 Feb 2011
01 Mar - 31 Mar 2011
01 Jul - 31 Jul 2011
01 Aug - 31 Aug 2011
01 Oct - 31 Oct 2011
01 Feb - 29 Feb 2012
01 Apr - 30 Apr 2012
01 May - 31 May 2012
01 Jun - 30 Jun 2012
01 Jul - 31 Jul 2012

Miscellany

Powered by Pivot - 1.40.7: 'Dreadwind' 
XML: RSS Feed 
XML: Atom Feed 

« Database backends mis… | Home | Defragment MythTV ser… »

Getting LIRC to comile with the packages from kernel-ppa

I have the bad habit of liking to try new features in all software I use. That also includes the Linux kernel. To get daily updated kernel packages for ubuntu, I use the packages from  kernel-ppa. But I have run into the issue, that the kernel modules from the main LIRC package do not compile with these kernel packages. I searched for a solution and found it. It seems, that the autoconf.h file is not placed in the right directory by default. This means we need to make a copy in the right directory for it to work. The following is an example I used last night.

sudo cp  /usr/src/linux-headers-2.6.34-020634rc5-generic/include/generated/autoconf.h /usr/src/linux-headers-2.6.34-020634rc5-generic/include/linux/autoconf.h

All you need to do is change "linux-headers-2.6.34-020634rc5-generic" to whatever kernel packages you downloaded from the kernel-ppa and the copied file should work for you.

Rate this article:

12345678910
0 rating from 0 votes

This article has been viewed approximately 567 times.



No comments:


No trackback:

Trackback link:

Please enable javascript to generate a trackback url


  
Remember personal info?

Emoticons / Textile

Comment moderation is enabled on this site. This means that your comment will not be visible on this site until it has been approved by an editor.

SPAM is making everyones live hard. As SPAMers don't know how to answer the most easy questions, this helps us keep them away.
 

  (Register your username / Log in)

Notify:
Hide email:

Small print: All html tags except <b> and <i> will be removed from your comment. You can make links by just typing the url or mail-address.